Issue connecting Microsoft authentication
Identified
Degraded performance
Ongoing for 2d

We continue to investigate the root cause of this issue and are working on a solution

Tue, Feb 4, 2025, 07:02 PM
14h ago
Affected components
App
Updates

Further updates will appear here

Identified

We continue to investigate the root cause of this issue and are working on a solution

Tue, Feb 4, 2025, 07:02 PM
21h earlier...

Resolved

This issue has now been resolved. Certificates have been updated and integrations are fully operational.

Mon, Feb 3, 2025, 09:57 PM
20h earlier...

Monitoring

We have updated the certs which we believe has resolved the issue and are monitoring the situation

Mon, Feb 3, 2025, 01:57 AM
17m earlier...

Identified

We have noticed an issue with our microsoft integration and are pushing a fix.

Mon, Feb 3, 2025, 01:39 AM