Degraded performance in Zoom API for the next 24 hours may cause delays in Zoom meeting link creation and updates
Resolved
Degraded performance

Zoom meetings are now successfully syncing with no issues.

Sun, Mar 2, 2025, 05:15 PM
3 weeks ago
Affected components
Scheduling
Updates

Resolved

Zoom meetings are now successfully syncing with no issues.

Sun, Mar 2, 2025, 05:15 PM
2d earlier...

Monitoring

An issue with our Zoom integration has resulted in the throttling of API requests for the next 24 hours. Some users may experience delays of up to 24 hours for Zoom meetings to be created and updated. We are actively monitoring the situation to ensure that no immediate interviews (occurring within the next day) are impacted and will provide an update once resolved.

Fri, Feb 28, 2025, 01:29 PM