No components marked as affected
Resolved
The issue has been resolved. You should see your transcripts generated within the next 24 hours. Please contact Support if you need any further assistance.
Investigating
Our team is currently investigating the issue with generating transcriptions. We will follow up once we have an update.