Great Question Teams temporarily unavailable
Resolved

Our team identified the cause and the issue has been resolved. Please contact Support if you need any further assistance.

Mon, Jun 2, 2025, 07:46 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

Our team identified the cause and the issue has been resolved. Please contact Support if you need any further assistance.

Mon, Jun 2, 2025, 07:46 PM

Investigating

We’re currently investigating an issue where Great Question Teams are not appearing for users. Our team is actively working to identify the cause and resolve it as quickly as possible. We’ll share updates here as soon as we have more information.

Mon, Jun 2, 2025, 07:08 PM(38 minutes earlier)