No components marked as affected
Resolved
Google has confirmed most Google Cloud services are now operational and scheduling and recording bots should be operational.
Identified
Google Meets is currently experiencing an outage. The Great Question Bot for the Observers Rooms feature may not be available during your Livestream. We’ll share updates here as soon as we have more information.