Degraded performance on platform
Resolved

Platform is now stable.

Tue, Aug 12, 2025, 08:06 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

Platform is now stable.

Tue, Aug 12, 2025, 08:06 PM

Investigating

We’re actively investigating the degraded platform performance and will share another update as soon as we have new details.

Tue, Aug 12, 2025, 07:46 PM(19 minutes earlier)